Return to Home page

Search | Statistics | User Listing Forums | Calendars | Albums | Quotes
Sidecar.com Forum ->  Use care in reading the advice of others. -> Forum Help -> View Thread

You are logged in as a guest. ( logon | register )

Random quote: Speed kills.......but only the dumb and inexperienced
- (Added by: DAVE)

posting photos
Jump to page : 1
Now viewing page 1 [25 messages per page]
View previous thread :: View next thread
   Use care in reading the advice of others. -> Forum HelpMessage format
 
Phelonius
Posted 7/20/2014 9:32 AM (#78941)
Subject: posting photos



Elite Veteran

Posts: 725
50010010025
Location: N.lat 20- 13' -58" W.lon 155 - 48' - 31"
It used to be that I could click up a line of icons and click on the green tree.
Then a line at the bottom said add picture after after posting.
That doesn't happen any more. How do I post a photo?
Top of the page Bottom of the page
Peter Pan
Posted 7/20/2014 11:43 AM (#78945 - in reply to #78941)
Subject: Re: posting photos



Expert

Posts: 1909
1000500100100100100
Location: San Isidro de Heredia, Costa Rica
?
Test with celphone... "Add attachment" appears, but doesn't let me enter into browsing...but that might be because Bill Gates probably wants to fish more greens out of my wallet.
Perhaps I should have better bought a Linux phone.

?
Test with Linux laptop soon.
and later Windows XP the only version that did not suck s
too much....A as the above mentioned person is such a man with public benefit in mind, he doesn't continue patching it.
Every year a worse OS for to spin up his money making machine in stead of spin up the world wide development.
Wir aendern heute, wir aendern morgen, gluecklich ohne Sorgen...
:
Too sad I cannot recall the poem on the blackboard in our engineering department back home:
We change today, we change tomorrow, happily without sorrow....

Linux with Firefox works and shows the Venegasd family asking themselves, What would Don Quijote do?

Windows XP Internet Explotrap does work, but I have never seen a tree icon you speek of.

Might it bee that or your browser isn-t compatible to some new programer's feature, or if you have a VERY slow connection, that the add attachment button will rise minutes later. You should see how slow Sovietsteed.forum sometimes renews the pages in my Nokia Lumina 520 celular phone with Windows Phone operation system...
Heat up the tee cettle first.

The Carribeean side send must be under water that strong are the winds coming over the Cordillera Pass.
Hope you have better weather over there in the middle of the pond.
Best wishes
Sven

Edited by Peter Pan 7/20/2014 2:11 PM




(William_what_would_Quijote_do.jpg)



(Blue hills.jpg)



Attachments
----------------
Attachments William_what_would_Quijote_do.jpg (236KB - 0 downloads)
Attachments Blue hills.jpg (27KB - 0 downloads)
Top of the page Bottom of the page
Al Olme
Posted 7/20/2014 1:39 PM (#78948 - in reply to #78945)
Subject: Re: posting photos


Expert

Posts: 1732
100050010010025
Location: Minneapolis, Minnesota
It still works the way it always has... Click the box that says "Attach a file after posting", submit the post and a box pops up that allows you to choose a file [and that file may be a picture, data or pretty much whatever you'd like in the way of a file. I just tried it to make sure and it works fine.
Top of the page Bottom of the page
SwampFox
Posted 7/20/2014 1:41 PM (#78949 - in reply to #78941)
Subject: RE: posting photos



Expert

Posts: 1660
10005001002525
Location: Summer Grove, LA USA

Phelonius - 7/20/2014 9:32 AM

It used to be that I could click up a line of icons and click on the green tree.
Then a line at the bottom said add picture after after posting.
That doesn't happen any more. How do I post a photo?

 I don't know, especially without looking at your 'puter.  My windows operating system still shows the "Green Tree" and other choices when clicking the Use Rich Tex Editor box. 

 Also the "check box" to Attach a file after posting is at the bottom of either the basic editor or Rich Text Editor.

 

Top of the page Bottom of the page
Phelonius
Posted 7/20/2014 3:26 PM (#78953 - in reply to #78941)
Subject: Re: posting photos



Elite Veteran

Posts: 725
50010010025
Location: N.lat 20- 13' -58" W.lon 155 - 48' - 31"
Not for it isn't there. I have tried the rich text editor, that gives me the line of icons with the green tree. I click on it and do not get the (attach a file after posting) line like I used to.
Without that line , I cannot post a photo.
Top of the page Bottom of the page
Al Olme
Posted 7/20/2014 4:22 PM (#78954 - in reply to #78953)
Subject: Re: posting photos


Expert

Posts: 1732
100050010010025
Location: Minneapolis, Minnesota
Using my incredible Admin powers, I signed in as you Phelonius. I get the box to add a file after posting when I'm you from my computer. "Sounds like a personal problem.
Top of the page Bottom of the page
SwampFox
Posted 7/20/2014 4:37 PM (#78955 - in reply to #78953)
Subject: Re: posting photos



Expert

Posts: 1660
10005001002525
Location: Summer Grove, LA USA

Phelonius - 7/20/2014 3:26 PM

Not for it isn't there. I have tried the rich text editor, that gives me the line of icons with the green tree. I click on it and do not get the (attach a file after posting) line like I used to.
Without that line , I cannot post a photo.


The Green Tree should bring up something like below to "insert" a pic by copying the "location" from your online "Bike.pics" in the box after Image URL (I use the right click on my mouse to find "Image Location".  After inserting, the Appearance screen permits resizing the pic - 640 pixels wide posts & views well.  You can ignore Image Description & Title without issue.


_____________________________
General  |   Appearance  |  Advanced  |
-----------------------------------------
General  |
----------
Image URL 

Image description

Title

Preview

_____________________________

 

For example, pasting this link after Image URL:  http://www.sidecar.com/mbbs22/photos/get-photo.asp?photoid=5383&nbs...

Inserts this photo of Karl M's Triumph rig from Hack'n's Hacks-2014 Album:

 

Top of the page Bottom of the page
SwampFox
Posted 7/20/2014 4:51 PM (#78956 - in reply to #78955)
Subject: Re: posting photos



Expert

Posts: 1660
10005001002525
Location: Summer Grove, LA USA

Using the Green Tree, here is a photo from your Bike.pics collection, resized to 640 pixels wide while "constraining proportions":


Top of the page Bottom of the page
Phelonius
Posted 7/20/2014 10:05 PM (#78963 - in reply to #78941)
Subject: Re: posting photos



Elite Veteran

Posts: 725
50010010025
Location: N.lat 20- 13' -58" W.lon 155 - 48' - 31"
Swamp fox and Olme thanks, but you are repeating what has worked successfully for me in the past. Even just last week. Why does it not work now?
Top of the page Bottom of the page
Phelonius
Posted 7/20/2014 10:12 PM (#78964 - in reply to #78948)
Subject: Re: posting photos



Elite Veteran

Posts: 725
50010010025
Location: N.lat 20- 13' -58" W.lon 155 - 48' - 31"

Al Olme - 7/20/2014 10:39 AM It still works the way it always has... Click the box that says "Attach a file after posting", submit the post and a box pops up that allows you to choose a file [and that file may be a picture, data or pretty much whatever you'd like in the way of a file. I just tried it to make sure and it works fine.

 

 Okay when I click on the quote square, I get the green tree line and the attach a file after posting line. this is the first time in days I have seen them.

A few minutes ago on the discussion page they were not there and have not been there for days. 





(TonsOfAnarchy_zps3517f175.jpg)



Attachments
----------------
Attachments TonsOfAnarchy_zps3517f175.jpg (37KB - 0 downloads)
Top of the page Bottom of the page
Al Olme
Posted 7/20/2014 10:17 PM (#78965 - in reply to #78964)
Subject: Re: posting photos


Expert

Posts: 1732
100050010010025
Location: Minneapolis, Minnesota
Glad you are finally fixed.
Top of the page Bottom of the page
Peter Pan
Posted 7/20/2014 10:21 PM (#78967 - in reply to #78941)
Subject: Re: posting photos



Expert

Posts: 1909
1000500100100100100
Location: San Isidro de Heredia, Costa Rica
Good evening Ji.m,
Might it be that you were visiting as guest and not under your user name?
At least the celphone throws me out once and again from my forum visits. When I post something, I can write, but when I want to send it suddenly it asks for my username and password and....all the written went down the loo.
Good luck
Sven
Top of the page Bottom of the page
jkmolt
Posted 7/21/2014 12:37 AM (#78969 - in reply to #78941)
Subject: Re: posting photos


Veteran

Posts: 195
100252525
Location: Portland, Oregon
What a surprise to find my rig posted on the site as an example of how to do a photo. Must admit I really like this rig. My maiden voyage was from Boise back to Portland. Lonnie Cook did a fabulous job of attaching the Velorex. It tracks down the highway absolutely beautifully. I can surely recommend him very highly for any one who needs his expertise.
Top of the page Bottom of the page
CCjon
Posted 2/2/2015 12:23 AM (#82569 - in reply to #78941)
Subject: Re: posting photos



Extreme Veteran

Posts: 346
10010010025
Location: NWHouston
Testing how to paste a photo
Top of the page Bottom of the page
CCjon
Posted 2/2/2015 12:28 AM (#82570 - in reply to #82569)
Subject: Re: posting photos



Extreme Veteran

Posts: 346
10010010025
Location: NWHouston

CCjon - 2/1/2015 11:23 PM

Testing how to paste a photo

 





(Bull in boat.jpg)



Attachments
----------------
Attachments Bull in boat.jpg (368KB - 0 downloads)
Top of the page Bottom of the page
Sal
Posted 10/27/2017 11:33 AM (#95499 - in reply to #78941)
Subject: RE: posting photos



Regular

Posts: 87
252525
Location: Houston Tx
Pic test
Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [25 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

 


Copyright 2004-2008, The United Sidecar Association — Built by BarringtonPress — Send your suggestions and comments to the webmaster
USCA Web usage policy



(Delete all cookies set by this site)
Running MegaBBS ASP Forum Software
© 2002-2017 PD9 Software