Return to Home page

Search | Statistics | User Listing Forums | Calendars | Albums | Quotes
Sidecar.com Forum ->  General discussion -> Technical Discussion -> View Thread

You are logged in as a guest. ( logon | register )

Random quote: Love is the only game never called because of rain or darkness.
- (Added by: pssstpok)

Wiring for brake and tail light on Vstar 1100 Classic
Jump to page : 1
Now viewing page 1 [25 messages per page]
View previous thread :: View next thread
   General discussion -> Technical DiscussionMessage format
 
mayrel47
Posted 12/13/2016 10:30 AM (#91721)
Subject: Wiring for brake and tail light on Vstar 1100 Classic


Member

Posts: 35
25
I've researched the wiring schematic for my 2007 Vstar 1100 Classic. Under the seat there is a junction box with a multitude of wires leading out. Based on the schematic, the blue wire is running light/tail light and the yellow wire is the brake light. I have a 12 volt test light which has the sharp point on one end. I thought I'd pierce each of these wires to test their function. I'm wondering if the wires from the junction box which are not solid colors in fact correspond to the schematic which indicates these wires are one color? The wires from the junction box have colored lines or dashes. Anybody have any experience with this? Early thanks, John.
Top of the page Bottom of the page
RoanokeRider
Posted 12/14/2016 11:07 AM (#91731 - in reply to #91721)
Subject: Re: Wiring for brake and tail light on Vstar 1100 Classic


Member

Posts: 36
25
It sounds like the light hookup that Bushtec supplies with there trailers and hitches. You might contact them for more info. I just took one off my bike that had a fault. I may be able to find the wiring print out.
Top of the page Bottom of the page
mayrel47
Posted 12/14/2016 1:33 PM (#91732 - in reply to #91731)
Subject: Re: Wiring for brake and tail light on Vstar 1100 Classic


Member

Posts: 35
25
I was able to trace the tail light wires which are in conduit and come out under the seat. I removed some of the conduit and found the two wires I needed(blue and yellow), hooked into them and we have lights. Thanks for your input. Merry Christmas...John
Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [25 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

 


Copyright 2004-2008, The United Sidecar Association — Built by BarringtonPress — Send your suggestions and comments to the webmaster
USCA Web usage policy



(Delete all cookies set by this site)
Running MegaBBS ASP Forum Software
© 2002-2017 PD9 Software