Return to Home page

Search | Statistics | User Listing Forums | Calendars | Albums | Quotes
Sidecar.com Forum ->  General discussion -> Technical Discussion -> View Thread

You are logged in as a guest. ( logon | register )

Random quote: There are 10 kinds of people in the world:Those who understand binary, and those who don't.
- (Added by: John Drury)

rear wheel noise
Jump to page : 1
Now viewing page 1 [25 messages per page]
View previous thread :: View next thread
   General discussion -> Technical DiscussionMessage format
 
Bob in Wis
Posted 10/31/2005 10:42 AM (#11235)
Subject: rear wheel noise



Elite Veteran

Posts: 690
500100252525
Location: milwaukee, wi. area
Hi, I posted at the Skunks site about the noise coming from my rear wheel. I haven't removed the wheel yet but would like to say the noise sounds like sheet metal rubbing on metal [according to my wife, sitting in the sidecar. I am deaf].not a strong 'grinding' sound. the noise isn't steady...it goes Screee...screee.... scree... about 2 times per seconds the wheel rotates, when I was coasting down a small hill about 10 MPH..I could feel it doing that.she says it is louder when I turn right.I jacked up the rear wheel and there is no side movement at all. also no feeling of anything rubbing when I rotate the wheel . It turns freely.however, there is about 1" of free play at the tire tread, when in gear, from the spline gear. is that normal?there is no rubbing of the tire on any place at all.If you remember, a few months ago I had the rear spline gear rivets replaced [were loose] with heli coils and bolts with loctite. He said they have never failed on him all the bikes he installed.2 weeks ago I took the wheel off for a new tireI noticed the wheel was off center, and metal shavings fell out from the drum area. turns out 3 of the bolts came loose and one was so far out it was rubbing on the brake drum side on a small edge sticking out. the socket head was ground off.He replaced all the bolts again and told me to check it at 2000 miles.It has been fine since , and wheel is centered great, but now I get the noise from the wheel.the bike is a '73 R75/5 with a '77 R100RS engine. and sidecar. Bob in Sussex, Wis'73 BMW R75/5 w/'77 R100RS engineearles forks / Motorvation FII
Top of the page Bottom of the page
Bob in Wis
Posted 10/31/2005 12:33 PM (#11237 - in reply to #11235)
Subject: RE: rear wheel noise



Elite Veteran

Posts: 690
500100252525
Location: milwaukee, wi. area
just pulled the wheel off and checked it. The spline gear bolts are all tight. It turns out the wheel hub was rubbing on the brake shoe hub all around the outer edge. somehow when I put the new tire and wheel on, tightening nut on the axle pulled the hub and wheel together making contact around the edge of the hub, where the rain lip is [ I think its called]after re-installing the wheel, and axle carefully making sure the axle was all the way in, it is fine now. I have about 1MM clearance between the 2 now.
Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [25 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

 


Copyright 2004-2008, The United Sidecar Association — Built by BarringtonPress — Send your suggestions and comments to the webmaster
USCA Web usage policy



(Delete all cookies set by this site)
Running MegaBBS ASP Forum Software
© 2002-2017 PD9 Software