Return to Home page

Search | Statistics | User Listing Forums | Calendars | Albums | Quotes
Sidecar.com Forum ->  Use care in reading the advice of others. -> Forum Help -> View Thread

You are logged in as a guest. ( logon | register )

Random quote: Getting old SUCKS! But the alternative has it's drawbacks too.
- (Added by: OldSchool_IsCool)

Is PM Working??
Jump to page : 1
Now viewing page 1 [25 messages per page]
View previous thread :: View next thread
   Use care in reading the advice of others. -> Forum HelpMessage format
 
Venturous
Posted 11/25/2008 11:58 AM (#40327)
Subject: Is PM Working??



Member

Posts: 17
0
Location: Eastern, WV
I tried several times to send a PM. It keeps looping back that I must enter a valid username/password. I tried many times and no dice. Even logged out of the forum, logged back in the be sure I had the password correct. I am 110% sure I entered the username/password correctly on the PM form, but still kept failing. I am using Firefox if that matters.

Top of the page Bottom of the page
Joyce
Posted 11/25/2008 12:13 PM (#40328 - in reply to #40327)
Subject: RE: Is PM Working??



Expert

Posts: 3023
20001000
Location: St. Joseph,MO
The first thing to try is check your settings. Some people check the box to not recieve pm's when the sign up for the forum and the system just kicks things back to them. If that isn't the problem reset your password. That has cured other folks PM ills.
Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [25 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

 


Copyright 2004-2008, The United Sidecar Association — Built by BarringtonPress — Send your suggestions and comments to the webmaster
USCA Web usage policy



(Delete all cookies set by this site)
Running MegaBBS ASP Forum Software
© 2002-2017 PD9 Software