Return to Home page

Search | Statistics | User Listing Forums | Calendars | Albums | Quotes
Sidecar.com Forum ->  Use care in reading the advice of others. -> Forum Help -> View Thread

You are logged in as a guest. ( logon | register )

Random quote: Despite many complaints about the high cost of living, the activity remains popular...
- (Added by: bmwzenrider)

Adding off site photos
Jump to page : 1 2
Now viewing page 1 [25 messages per page]
View previous thread :: View next thread
   Use care in reading the advice of others. -> Forum HelpMessage format
 
Bilgekeeldave
Posted 3/1/2010 10:48 PM (#49673)
Subject: Adding off site photos



Veteran

Posts: 100
100
Location: Olympia, Washington
I used to be able to cut and paste photos from Photobucket, it doesn't work anymore. I saw someone else having trouble with that,. Is it possible anymore?

Dave
Top of the page Bottom of the page
Joyce
Posted 3/2/2010 6:59 AM (#49675 - in reply to #49673)
Subject: Re: Adding off site photos



Expert

Posts: 3023
20001000
Location: St. Joseph,MO
As far as I know, nothing has changed. I still see photos being added to posts. Maybe someone who is doing it will reply.
Top of the page Bottom of the page
Bilgekeeldave
Posted 3/2/2010 11:06 AM (#49681 - in reply to #49673)
Subject: RE: Adding off site photos



Veteran

Posts: 100
100
Location: Olympia, Washington
OK, I'll try again.

Here is a photo from Photobucket, I just copied and pasted the Image Code, for message boards.



Why doesn't this work here? It works on every other board I visit.

Dave

Edited by Bilgekeeldave 3/2/2010 11:10 AM
Top of the page Bottom of the page
SidehackSigi
Posted 3/2/2010 3:00 PM (#49688 - in reply to #49681)
Subject: RE: Adding off site photos



Regular

Posts: 55
2525
Location: Mosbruch/Vulkaneifel / Germany
Hi Dave,

instead of using the Image Code, take the HTML Code and it will work as you can see hereafter:

Photobucket

Good luck.

Regards from the other side of the pond

SIGI

Top of the page Bottom of the page
Bilgekeeldave
Posted 3/2/2010 5:24 PM (#49692 - in reply to #49673)
Subject: RE: Adding off site photos



Veteran

Posts: 100
100
Location: Olympia, Washington
Thanks!

Photobucket

Dave
Top of the page Bottom of the page
SidehackSigi
Posted 3/2/2010 5:40 PM (#49693 - in reply to #49692)
Subject: RE: Adding off site photos



Regular

Posts: 55
2525
Location: Mosbruch/Vulkaneifel / Germany
Hi Dave,

congratulation, you did it !!

Pretty nice family picture . I like it.

SIGI

Photobucket
Top of the page Bottom of the page
kenvb
Posted 7/5/2010 9:08 PM (#52301 - in reply to #49693)
Subject: RE: Adding off site photos


New User

Posts: 1
0
can you explain in laymans terms, or dummys terms please how to show a picture, not just the link. thanks Ken


like this Photobucket

Edited by kenvb 7/6/2010 10:40 PM
Top of the page Bottom of the page
SidehackSigi
Posted 7/6/2010 8:14 AM (#52312 - in reply to #52301)
Subject: RE: Adding off site photos



Regular

Posts: 55
2525
Location: Mosbruch/Vulkaneifel / Germany
Hi Ken,
open your photobucket album and select with your mouse finger the photo which should be transferred. A command box will open immediately. Make one left mouseclick on the line HTML code and the right part of that line will appear dark blue.
Copy the dark blue part with one right mouseclick and paste the copy with one right miouseclick into your posting. Like this.

Photobucket

I`m sure you`ll make it.

S I G I


Top of the page Bottom of the page
Phelonius
Posted 1/17/2011 1:45 AM (#55590 - in reply to #49673)
Subject: RE: Adding off site photos



Elite Veteran

Posts: 725
50010010025
Location: N.lat 20- 13' -58" W.lon 155 - 48' - 31"
Does this site keep changing its' protocol for posting photos?
Last week when I had a problem someone told me how to post a photo and it worked.
Today it doesn't.
I am using a macbook pro, same as before. why can't I post a photo?

Phelonius
Top of the page Bottom of the page
RichardMc4
Posted 1/17/2011 5:42 AM (#55591 - in reply to #49673)
Subject: Re: Adding off site photos



Elite Veteran

Posts: 1141
100010025
Location: Williston, Fl
http://i251.photobucket.com/albums/gg301/Dneprdave/DogandDnepr.jpg

Take off the 10010025
Location: N.lat 20- 13' -58" W.lon 155 - 48' - 31"
This site is Damnably frustrating to post a photo on. I have spent hours of time wasted on trying to solve this problem when on other sites it is so easy.
I use bicpics .com and have tried
I have tried
I have tried just the address
NOTHING WORKS TO POST A PHOTO HERE it simply is not allowed that I post a photo.
I am using a macbook pro, is that the reason I cannot post photos?

Phelonius
I just noticed that above when I tried to describe the problem it even left off half the sentence I typed so that I cannot even describe the problem. The second line I typed above has half of the sentence missing. It won't even let me describe the problem.

I finally got a photo to post but it was so enlarged it could not be properly viewed.
so I erased it and went back and tried again without first clicking on the photo( which enlarges it from thumbnail to proper size. All I got was a blue square with a question mark
WHAT IN EASY CLEAR CONCISE STEPS LEAVING NOTHING OUT, WILL POST A PHOTO from a mac book?

Edited by Phelonius 1/30/2011 10:52 AM
Top of the page Bottom of the page
SidecarMike
Posted 1/30/2011 11:01 AM (#55841 - in reply to #55839)
Subject: RE: Adding off site photos



Expert

Posts: 1710
1000500100100
Location: Menomonie, Wisconsin USA
 

When trying to describe a code problem, put a check in the box above SUBMIT that says disable html. That will let us see it.

 

 

 

 

 

 

Here is my post with it not checked 

 

The browser will display this comment because it is not surrounded by comment code.

 
 
Top of the page Bottom of the page
SidecarMike
Posted 1/30/2011 11:05 AM (#55842 - in reply to #49673)
Subject: RE: Adding off site photos



Expert

Posts: 1710
1000500100100
Location: Menomonie, Wisconsin USA
<p> Here is the identical post with it checked...</p><p> </p><p>When trying to describe a code problem, put a check in the box above SUBMIT that says disable html.  That will let us see it.  </p><p> </p><p> </p><p> </p><p> </p><p> </p><div class="example-code"><pre><!-- The browser will hide this comment because it is surrounded by comment code. --> <p>The browser will display this comment because it is not surrounded by comment code.</p> </pre></div><p>Here is my post with it not checked </p><p> </p><p><!--The browser will display this comment because it is not surrounded by comment code.<<--></p>
Top of the page Bottom of the page
SwampFox
Posted 1/30/2011 2:01 PM (#55845 - in reply to #55839)
Subject: RE: Adding off site photos



Expert

Posts: 1659
10005001002525
Location: Summer Grove, LA USA
Phelonius - 1/30/2011 10:32 AM
I finally got a photo to post but it was so enlarged it could not be properly viewed...


Phel, it took me several, several months to figure out the photo posting process. I too tried editing your recent post, but the pics posted too large to view. Hope you get the pics back up; the 2nd pic was really good.

Here's "my" method:
1. Resize pic, that is, make it smaller as it will post in the "saved" size;
2. Post to web hosting site -- such as our albums, etc.; and
3. Insert in forum post: < img src=xxxxxx > where "xxxxx" is the "Image Location" without spaces after before <&>.

By the way, the code for the Image Location needs to be the the specific pic rather than a group/collection/album location.

So you get this: Here's a pic from the albums of Ol'Man in Texas' rig:

<...img src=http://www.sidecar.com/mbbs22/photos/get-photo.asp?photoid=3173...>

When eliminating the three dots "..." after "<" and before ">" you get:

Top of the page Bottom of the page
Hack'n
Posted 1/30/2011 3:09 PM (#55847 - in reply to #49673)
Subject: Re: Adding off site photos



Expert

Posts: 4833
2000200050010010010025
Location: Boise, Idaho
Whew!
I don't use any of the trick offsite photo caches (I'm kinda coal fired being an old fart). To much Hu'MaliMali.
I resize shots from my computor picture file to fit the parameters for insertion here.

Lo tech works for me.

L.
Top of the page Bottom of the page
DRONE
Posted 9/14/2011 2:10 PM (#60397 - in reply to #49673)
Subject: Re: Adding off site photos



Veteran

Posts: 238
10010025
Location: Tacoma, WA, USA

OK, new guy here--first post. After seeing others complaining about this process, and being a seasoned Photobucket veteran with 1000's of posts in other forums, I decided to use this thread as a test mule for my own picture posting experiment.

So first I'm going to try inserting a basic image code.  Let's try this--

Well, that's interesting!  After I click on "Preview", the forum software automatically deletes the opening IMG bracket, leaving only the useless URL and closing brackets.

 

OK, so now let's try the HTML code as an inline paste--

Photobucket

 Cool!  After clicking Preview, my pic appears in the Preview window.  So that seems to work, and would be a quick way to add multiple pics.

 

Next experiment is to paste the direct URL using the "Insert/Edit Image" button in the forum rich-text toolbar.  Here goes--

Using the button works too!

 

But if you use the button, the forum software let's you do other cool stuff to the pic, like shrink it or expand it, or change the alignment.  So now I'm going to try that.  Here's the same pic shrunk down in size and centered on the page--

 

It shrunk down to 50% as I wanted, but it's not centered.  I also used the toolbar HTML button to check the coding and the alignment is definitely set to "centered" so I'm not sure why it's aligned left.

 

Let's try the same thing again, but this time I'll use "absolute middle" instead of "middle" for the alignment--

 

Alright, I'll admit that I don't know how to use the alignment tool.

 

Next I want to try some of the other tools contained in the "Appearance" tab of the Insert/Edit Image button, like the Border option and the Horizontal Space option and the Mouse Over Swap option--

 

Interesting!  I added 50 pixels of indenting by putting a 50 in the horizontal space box; I added a 10 pixel black frame around the pic by putting a 10 in the  border box; and the mouse-over swap feature works too.  Only problem with the swap, though, is the software resizes the alternate image to the constrained size of the first pic.  As long as both pics have the same length-to-width size ratio (like 4:3 or 16:9) then it's not a problem.

 

But I tend to manually crop all my pics, so no two have the same ratio.  Let's do the same pic again, but this time unclick the "Constrain Proportions" box--

 

 

Still no love!  Maybe the problem is that I'm using the shrink option.  Let's do it again, but this time I'm gonna get rid of the border, and the alignment, and the horizonatl space, and the shrinking.  Just the basic image URL and the swapped image URL.

 

 

Wow!  That's so cool!  I'm really going to enjoy posting pics here!

Top of the page Bottom of the page
SwampFox
Posted 9/14/2011 10:22 PM (#60412 - in reply to #60397)
Subject: Re: Adding off site photos



Expert

Posts: 1659
10005001002525
Location: Summer Grove, LA USA
Hi Drone. Thanks for all the instructions/examples. I was just happy learning to get a photo to post. But quit teasing us with pics of just a glimpse of your rig; post up a full pic of your rig, along with an introduction.
Top of the page Bottom of the page
cmaridersa
Posted 12/1/2011 12:38 PM (#61792 - in reply to #49673)
Subject: Re: Adding off site photos



Member

Posts: 20
0
Location: Hondo, TX
I have posted many, many photos from my computer using other web boards (the Ural web board, Russian Iron, Soviet Steeds, others), but I still haven't a clue how to do it here. Being a noobie here, this is the most difficult web board I've found to navigate through.

Can anyone explain to me exactly how to insert photos from my computer to a posting here or to Classified Ads or is it possible?
Top of the page Bottom of the page
Hack'n
Posted 12/1/2011 1:11 PM (#61794 - in reply to #49673)
Subject: Re: Adding off site photos



Expert

Posts: 4833
2000200050010010010025
Location: Boise, Idaho
I've found the easiest method for me is to post to a thread and click the "Attach a file after posting" box. Submit your post. When the browse option appears choose your pic, open it and submit it.
In albums and for avatar pix there is a size limitation so you may have to use a resize utility on some of your pix to fit the parameters of the site.

Lonnie

Edited by Hack'n 12/1/2011 1:12 PM
Top of the page Bottom of the page
cmaridersa
Posted 12/1/2011 1:52 PM (#61797 - in reply to #61794)
Subject: Re: Adding off site photos



Member

Posts: 20
0
Location: Hondo, TX
Hack'n - 12/1/2011 12:11 PM

I've found the easiest method for me is to post to a thread and click the "Attach a file after posting" box. Submit your post. When the browse option appears choose your pic, open it and submit it.
In albums and for avatar pix there is a size limitation so you may have to use a resize utility on some of your pix to fit the parameters of the site.

Lonnie


Now where did that little box come from . . .
Okay, that little box makes it fairly easy. We'll get to the avatar later . . .
Is it possible to edit a post later?

Thanks for pointing out that little square box that is too small to crawl into.

Earl

Top of the page Bottom of the page
Hack'n
Posted 12/1/2011 3:26 PM (#61800 - in reply to #49673)
Subject: Re: Adding off site photos



Expert

Posts: 4833
2000200050010010010025
Location: Boise, Idaho
Yeah,
Click on the edit box and go from there.

L.
Top of the page Bottom of the page
cmaridersa
Posted 12/1/2011 3:33 PM (#61802 - in reply to #61800)
Subject: Re: Adding off site photos



Member

Posts: 20
0
Location: Hondo, TX
Hack'n - 12/1/2011 2:26 PM

Yeah,
Click on the edit box and go from there.

L.


Yep, I finally found that as well after I made my post.
Big learning curve here today.

Thanks!
Top of the page Bottom of the page
SwampFox
Posted 12/1/2011 8:32 PM (#61806 - in reply to #49673)
Subject: RE: Adding off site photos



Expert

Posts: 1659
10005001002525
Location: Summer Grove, LA USA
Hi Earl: Welcome the the USCA sidecar forum. Glad to have ya.

Re: Photos, another way is to click on the Use Rich Text Editor at the lower left of the "reply" box/page where you will find all sorts of toggles, including one with a "green tree" in which you can insert the Image URL.  Hope this helps.
Top of the page Bottom of the page
cmaridersa
Posted 12/1/2011 9:39 PM (#61808 - in reply to #49673)
Subject: Re: Adding off site photos



Member

Posts: 20
0
Location: Hondo, TX
Thanks, Lee.
You probably don't remember me from the Hot Springs T.U.R.D. Rally last year (2010). I had an '04 Ural Patrol and my fiancee, now wife, and I wore the neon yellow Olympia jackets.
Sorry to hijack the thread . . .
Top of the page Bottom of the page
SwampFox
Posted 12/1/2011 9:42 PM (#61809 - in reply to #61808)
Subject: Re: Adding off site photos



Expert

Posts: 1659
10005001002525
Location: Summer Grove, LA USA

cmaridersa - 12/1/2011 9:39 PM

... remember me from the Hot Springs T.U.R.D. Rally last year (2010).....

 Sure I remember.  Smile

Top of the page Bottom of the page
Jump to page : 1 2
Now viewing page 1 [25 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

 


Copyright 2004-2008, The United Sidecar Association — Built by BarringtonPress — Send your suggestions and comments to the webmaster
USCA Web usage policy



(Delete all cookies set by this site)
Running MegaBBS ASP Forum Software
© 2002-2017 PD9 Software