Return to Home page

Search | Statistics | User Listing Forums | Calendars | Albums | Quotes
Sidecar.com Forum ->  Use care in reading the advice of others. -> Forum Help -> View Thread

You are logged in as a guest. ( logon | register )

Random quote: I woke up this morning a bit lame. And now my leg hurts too!
- (Added by: OldSchool_IsCool)

unsolicited email from this site.
Jump to page : 1
Now viewing page 1 [25 messages per page]
View previous thread :: View next thread
   Use care in reading the advice of others. -> Forum HelpMessage format
 
Phelonius
Posted 12/11/2010 4:24 PM (#55019)
Subject: unsolicited email from this site.



Elite Veteran

Posts: 725
50010010025
Location: N.lat 20- 13' -58" W.lon 155 - 48' - 31"

 This is a notice to the web master.

 I have clicked on all the unsubscribe places and cannot get you to stop cluttering my incoming email with notices. 

 If we are unable to cure this problem I will have no choice but to quit the site entirely and have ALL my data removed.

 Phelonius

Top of the page Bottom of the page
Joyce
Posted 12/11/2010 5:05 PM (#55020 - in reply to #55019)
Subject: Re: unsolicited email from this site.



Expert

Posts: 3023
20001000
Location: St. Joseph,MO
Our webmaster has disappeared. I'm sorry you feel like you are being spammed but what you could do is mark it as spam and it will go quietly into your spam folder to be deleted.
Top of the page Bottom of the page
Phelonius
Posted 12/11/2010 6:57 PM (#55023 - in reply to #55020)
Subject: Re: unsolicited email from this site.



Elite Veteran

Posts: 725
50010010025
Location: N.lat 20- 13' -58" W.lon 155 - 48' - 31"
I'll try the spam thing, thanks.

Phelonius
Top of the page Bottom of the page
SidecarMike
Posted 12/12/2010 12:16 PM (#55030 - in reply to #55023)
Subject: Re: unsolicited email from this site.



Expert

Posts: 1710
1000500100100
Location: Menomonie, Wisconsin USA

If you started the spam filter, please check your email for a message from me with "Phelonius  Spam problem." in the Subject line.  I may have found the problem.

If it works for you, I'll post it here for others. 

 

 Mike

Top of the page Bottom of the page
Phelonius
Posted 12/12/2010 2:08 PM (#55033 - in reply to #55030)
Subject: Re: unsolicited email from this site.



Elite Veteran

Posts: 725
50010010025
Location: N.lat 20- 13' -58" W.lon 155 - 48' - 31"
Yes it came right through the spam filter.
Okay this is the test post you spoke of. Go ahead and respond and lets see if any progress has been made.

Phelonius
Top of the page Bottom of the page
SidecarMike
Posted 12/12/2010 2:31 PM (#55034 - in reply to #55033)
Subject: Re: unsolicited email from this site.



Expert

Posts: 1710
1000500100100
Location: Menomonie, Wisconsin USA

OK, here is my response.

 

If I'm guessing correctly, you should have to come to the site to see this.

 

Mike

Top of the page Bottom of the page
Phelonius
Posted 12/12/2010 2:39 PM (#55035 - in reply to #55034)
Subject: Re: unsolicited email from this site.



Elite Veteran

Posts: 725
50010010025
Location: N.lat 20- 13' -58" W.lon 155 - 48' - 31"
SidecarMike - 12/12/2010 11:31 AM

OK, here is my response.

 

If I'm guessing correctly, you should have to come to the site to see this.

 

Mike



And it hasn't shown up yet. How long does the automatic site take to do its' thing?

You may have cured it. Thanks

Phelonius
Top of the page Bottom of the page
SidecarMike
Posted 12/12/2010 2:48 PM (#55037 - in reply to #55035)
Subject: Re: unsolicited email from this site.



Expert

Posts: 1710
1000500100100
Location: Menomonie, Wisconsin USA

Your message came to my email in about 1 minute.  You posted here at 1:39 and it came up om my pc at 1:40.  Of course, that depends on how often your provider's mail server sends.

 

OK, folks, for those of you who are interested,  If you go to "My Settings" on the right top of this page, your personal information will open.  About half way down the left hand column is a line that says, "Receive e-mail notifications by default?"

Mine is set to YES.  Jim's was set to "Use BBS default settings". We changed his to NO and it seems to have solved the problem.

 

Mike

Top of the page Bottom of the page
Jump to page : 1
Now viewing page 1 [25 messages per page]
Jump to forum :
Search this forum
Printer friendly version
E-mail a link to this thread

 


Copyright 2004-2008, The United Sidecar Association — Built by BarringtonPress — Send your suggestions and comments to the webmaster
USCA Web usage policy



(Delete all cookies set by this site)
Running MegaBBS ASP Forum Software
© 2002-2017 PD9 Software